For Sponsored Posts & Articles, please email us on 📧 networks.baseline@gmail.com

Part 2: Cisco Switch commands reference guide

Today we will going to talk about the Cisco commands used on the router and the switch and how they are configured. 

Here we start with the part 2 where we will start with the some of the Cisco switch commands. We already discuss some of the commands in part one as well

Fig 1.1- Switched Network

Configuring port security
NDNA_SW(config-if)#switchport mode access
NDNA_SW(config-if)#switchport port-security
NDNA_SW(config-if)#switchport port-security maximum 1
NDNA_SW(config-if)#switchport port-security violation shutdown 
(options: shutdown, protect, restrict)
NDNA_SW(config-if)#switchport port-security mac-address a26c.8721.3290
(options: H.H.H, sticky)

Note: The sticky keyword is used to let the interface dynamically learns and configures the MAC addresses of the currently connected hosts.

Verify and troubleshoot port security
NDNA_SW# show mac-address-table
NDNA_SW# show port-security
NDNA_SW# show port-security interface ge1/0/1

Configuring VLANs
NDNA_SW(config)#vlan 50 
NDNA_SW(config-vlan)#name network
NDNA_SW(config)#interface fastEthernet 0/1 
NDNA_SW(config-if)#switchport mode access
NDNA_SW(config-if)#switchport access vlan 50
NDNA_SW(config)#interface fastEthernet 0/1 
NDNA_SW(config-if)#switchport access vlan 50
NDNA_SW(config-if)#switchport voice vlan 30

Configuring Trunks
NDNA_SW(config)#interface fastEthernet 0/2
NDNA_SW(config-if)#switchport mode trunk
NDNA_SW(config-if)#switchport trunk allowed vlan add 50

Configuring VTP
NDNA_SW(config)#vtp mode server 
NDNA_SW(config)#vtp domain 
NDNA_SW(config)#vtp password cisco 
NDNA_SW(config)#vtp pruning 
NDNA_SW(config)#vtp version 2

Verify and troubleshoot VLANS and VTP
NDNA_SW# show interfaces if switchport
NDNA_SW# show interfaces trunk
NDNA_SW# show vlan {brief| id| name| summary}
NDNA_SW# show vtp status
NDNA_SW# show vtp password

No comments

Note: Only a member of this blog may post a comment.